未来函数检测 | 引荐资源 | 热门资源 fun88平台查找 | 保藏fun88平台网 | 将fun88平台网放到桌面
fun88平台网,最好fun88平台软件下载中心,fun88平台软件,fun88平台书本,fun88平台公式,fun88平台常识,
fun88平台主页 | 目标公式 | 剖析软件 | 行情软件 | 数据软件 | 资讯体裁 | 东西运用 | 期货基金 | 书本教程 | 技能目标 | fun88平台宝物 | 外汇期货 | fun88靠谱常识 |
fun88靠谱软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 调和软件 证券之星 金融界 剖析家 数据下载 数据接口 期货 基金 教程
fun88靠谱公式 大智慧 通达信 飞狐 同花顺 东财通 | fun88靠谱池 大智慧 通达信 | fun88靠谱书本 | 目标分化 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当时方位:→ fun88平台网 > 目标公式 > 通达信公式 > 正文
  • 通达信自用VOL,告知你从成交量看什么时分是介入点公式 副图源码

  • 简介:先说要害: 倍量成交,量缩之后的倍量,便是介入点 最要害的目标,没有量能的协作,是涨不起来的,主图呈现很多过错的提示,便是认为没有量能的协作 {预估成交量} TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1))))); MTIME:=MOD(FROMOPEN,TOTAL); CTIME:=IF(MTIME0.5,TOTAL,MTIME); 预估成交量:=IF((CU
  • 来历:Internet 时刻:20-05-08 点击: 下载:

 fun88平台网目标公式协助阐明 新手必读

先说要害:
 倍量成交,量缩之后的倍量,便是介入点

最要害的目标,没有量能的协作,是涨不起来的,主图呈现很多过错的提示,便是认为没有量能的协作

{预估成交量}

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

 MTIME:=MOD(FROMOPEN,TOTAL);

 CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

预估成交量:=IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;

{ STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),预估成交量,0, 4,-1),COLORFF00FF,LINETHICK2;}

 

 

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

{STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;}

VOL2:VOL,VOLSTICK;

AA:= VOL>=REF(V,1)*1.91 && C>REF(C,1);

A2:= VOL>=REF(V,2)*1.91 && C>REF(C,2);{假如今日仍然是前天量的2倍,显现金柱量}

A3:= AMOUNT >= REF(AMOUNT, 2)*1.91 && AMOUNT>=REF(AMOUNT,2);

 

AA1:=VOL<REF(LLV(VOL,21),1);

AA2:=VOL<REF(LLV(VOL,55),1);

AA3:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;

 

STICKLINE(AA1,0,V,1,0),COLORGREEN;

STICKLINE(AA2,0,V,1,0),COLORMAGENTA;

STICKLINE(AA3,0,V,1,0),COLORWHITE;

 

STICKLINE(AA,0,V,1,0),COLORYELLOW;

STICKLINE(A2,0,V,1,0),COLORYELLOW;

STICKLINE(A3,0,V,1,0),COLORYELLOW;

 

倍缩量1 := VOL/REF(VOL,1) < 0.5,COLORBLUE;

倍缩量2 := VOL/REF(VOL,2) < 0.5,COLORBLUE;

STICKLINE(倍缩量1, 0, V, 3, 0),COLORBLUE;

STICKLINE(倍缩量2, 0, V, 3, 0),COLORBLUE;

 

{

个股能量线:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

大盘能量线:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);

VOL_210 := HHV(VOL, 150);

个股线: 个股能量线 * VOL_210 / 100 /10000,COLORRED,LINETHICK2;

大盘线: 大盘能量线 * VOL_210 / 100 /10000,COLORGREEN,LINETHICK2;

出头鸟:=CROSS(个股线, 大盘线);

DRAWTEXT(出头鸟, 大盘线, '出头鸟'), COLORBLUE;

}

 

{MV1:MA(VOL,5);

MV2:MA(VOL,10);

{MV3:MA(VOL,20);};

总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');

{流转盘:=STRCAT(STRCAT('  流转盘: ',CON2STR(CAPITAL/1000000,2)),'亿');}

全流转:=STRCAT('  流转比: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));

流转值:=(CAPITAL/1000000)*C;

 

市值:=STRCAT(STRCAT('  流转: ',CON2STR(流转值,2)),'亿');

股本市值:=STRCAT('市值: ',STRCAT(STRCAT(STRCAT(总股本,全流转),市值),''));

{DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLORBLUE;}

 

 

换手率5  : IF( HHV(DYNAINFO(37), 180) > 0.05, 0.05 * CAPITAL, 0), COLOR000080; {DYNAINFO(37)>0.25即25%,市值大于800亿的不显现此线}

换手率10 : IF( HHV(DYNAINFO(37), 180) > 0.10, 0.10 * CAPITAL, 0), COLORRED, LINETHICK2{假如180内有换手率大于10%的成交量,就显现此线,不然不显现};

换手率20 : IF( HHV(DYNAINFO(37), 180) > 0.20, 0.20 * CAPITAL, 0),COLORFFFF00 ;

{换手率20 : IF(流转值<200, 换手20, 0);};

 

五日量:MA(V,5), DOTLINE, LINETHICK2, COLORRED;
 

通达信自用VOL,告知你从成交量看什么时分是介入点公式 副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)