未来函数检测 | 推荐资源 | 热门资源 fun88平台搜索 | 收藏fun88平台网 | 将fun88平台网放到桌面
fun88平台网,最好fun88平台软件下载中心,fun88平台软件,fun88平台书籍,fun88平台公式,fun88平台知识,
fun88平台首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | fun88平台宝贝 | 外汇期货 | fun88靠谱知识 |
fun88靠谱软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
fun88靠谱公式 大智慧 通达信 飞狐 同花顺 东财通 | fun88靠谱池 大智慧 通达信 | fun88靠谱书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ fun88平台网 > 指标公式 > 通达信公式 > 正文
  • 通达信十战七胜主图追求十战十胜式主图源码

  • 简介:1.主图指标:名字叫十战七胜 使用方法:出现黄色K线提示,不能马上买进,要参考附图指标(自用VOL),不然成功率就会降低, 这个指标叫做十战七胜,我们追求的是十战十胜。所以要过滤一些错误的提示,有选择 的参与,不能一看见提示就买入。【最下面会有验证篇】 {十战七胜} MAA5:=MA(C,5); MAA5_T:= ( (C+ C + REF(C,1) + REF(C,2) + REF(C,3) ) / 5 ); MAA10:=MA(C,10); MAA20:=MA(C,20); MAA30:=M
  • 来源:Internet 时间:20-05-08 点击: 下载:

 fun88平台网指标公式帮助说明 新手必读

1.主图指标:名字叫十战七胜

使用方法:出现黄色K线提示,不能马上买进,要参考附图指标(自用VOL),不然成功率就会降低,

这个指标叫做十战七胜,我们追求的是十战十胜。所以要过滤一些错误的提示,有选择

的参与,不能一看见提示就买入。【最下面会有验证篇】


 {十战七胜}

 

MAA5:=MA(C,5);

MAA5_T:= ( (C+ C + REF(C,1) + REF(C,2) + REF(C,3) ) / 5 );

MAA10:=MA(C,10);

MAA20:=MA(C,20);

MAA30:=MA(C,30);

KS:=IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

A9:=( (C-REF(C,1)) / REF(C,1) ) > 0.02;  {涨幅要大于2%}

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)) AND A9;

DRAWTEXT(FILTER(买=1,5),LOW*0.96,'买'), COLORMAGENTA;

STICKLINE(买,OPEN,CLOSE,2,0),COLORMAGENTA;

{显示1 到 10的数字}

ZT:=BARSLAST(C/REF(C,1)-1>=0.1-0.01/REF(C,1) AND C=H);

AQ:=EVERY(C>=REF(L,ZT),ZT);

BQ:=IF(REF(AQ,ZT+1) AND REF(ZT,ZT+1)<13,REF(ZT,ZT+1)+ZT+1,ZT);

DRAWTEXT(ZT<=10 AND AQ,              REF(L,ZT)*0.96, VAR2STR(ZT,0)),COLOR008000;

DRAWTEXT(ZT>=6 AND ZT<=8 AND AQ,     REF(L,ZT)*0.96, VAR2STR(ZT,0)),COLORRED;

DRAWTEXT(BQ>0 AND BQ<=10 AND BQ!=AQ, REF(L,BQ)*0.96, VAR2STR(BQ,0)),COLOR008000;

DRAWTEXT(BQ>=6 AND BQ<=8 AND BQ!=AQ, REF(L,BQ)*0.96, VAR2STR(BQ,0)),COLORRED;

{如果涨幅大于5%,显示黄色}

涨幅5 := ( (C /REF(C,1)) > 1.05 ) AND ( (C /REF(C,1)) < 1.09 ) ;

STICKLINE(涨幅5, CLOSE, OPEN, 1, 0),  COLOR8000FF;

{如果涨停显示黄芯,如果跌停显示绿芯}

涨停 := (C /REF(C,1)) > 1.095;

STICKLINE(涨停, HIGH, OPEN, 0.9, 0), COLORYELLOW;

{如果涨幅大于5%,显示黄色}

跌幅5 := ( (C / REF(C,1)) < 0.95 ) ;

STICKLINE(跌幅5, OPEN, CLOSE, 1, 0), COLOR400000;

跌停 := C/REF(C,1) < 0.9 ;

STICKLINE(跌停, HIGH, LOW, 1, 0), COLORGREEN;

M5:MA(CLOSE,5),  LINETHICK2, COLORRED; {COLORWHITE;}

MAA5_T, NODRAW;

M10:MA(CLOSE,10),  COLORGREEN,  LINETHICK2;  {COLORLIRED}

M20:MA(CLOSE,20), COLORFF00FF; {, LINETHICK2;}

M30:MA(CLOSE,30), COLORGREEN, NODRAW; {,  LINETHICK2;}

{显示当日价格线}

DRAWLINE(CURRBARSCOUNT=90, CONST(C), CURRBARSCOUNT=1, C, 3),COLORBLUE,LINETHICK1;

DRAWICON(CROSS(M10, C), H, 15);

{显示20日线

M20DAYS:=MA(CLOSE,20);

DRAWLINE(CURRBARSCOUNT=TOTALBARSCOUNT,CONST(C),CURRBARSCOUNT=1,M20DAYS,3),COLORFF00FF, DOTLINE,LINETHICK1;

}

{M60:MA(CLOSE,60); POINTDOT}

{M89:MA(CLOSE,89),LINETHICK2,COLORFF9966;}

{//一二零日:=MA(C,120),LINETHICK1,COLOR000099;

//一四四日:MA(C,144),LINETHICK1,COLORFF3300; //BLUE

}

上轨:(1+6/100)*MA(CLOSE,25), COLORBLUE,LINETHICK2;

{M90:MA(CLOSE,90);}

{M120:MA(CLOSE,120);}

{M250:MA(CLOSE,250);};

{//顶部显示}

SBL1 := STRCAT('1地区:', DYBLOCK);

SBL2 := ' ';{STRCAT('   2行业:', HYBLOCK);}

SBL3 := STRCAT('   3主题投资:', EXTERNSTR(0,1));

SBL4 := STRCAT(' ', ZDBLOCK);

SBL41 := STRCAT(STRCAT('  4.概念: ',  GNBLOCK), STRCAT('   55.自定义:', ZDBLOCK) );

SBL43 := STRCAT(' 5.风格:', FGBLOCK);

{SBL4 := STRCAT(STRCAT(SBL1, SBL2), SBL3);}

SBL5 := STRCAT(STRCAT(STRCAT(STRCAT(SBL1, SBL2), SBL4), SBL41), SBL43);

DRAWTEXT_FIX(1, 0.0, 0.0.1, 0, SBL5),COLORFF6000;

{底部显示}

SBL:= STRCAT('                                ', STRCAT(STRCAT(STRCAT(HYBLOCK,DYBLOCK),GNBLOCK),ZDBLOCK) );

{DRAWTEXT_FIX(1,0,70,0,SBL),COLORFF6000;}

DRAWTEXT_FIX(ISLASTBAR,0,70,0,SBL3),COLORFF6000;

总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');

{流通盘:=STRCAT(STRCAT('  流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');}

全流通:=STRCAT('  流通比: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));

流通值:=(CAPITAL/1000000)*C;

市值:=STRCAT(STRCAT('  流通: ',CON2STR(流通值,2)),'亿');

股本市值:=STRCAT('市值: ',STRCAT(STRCAT(STRCAT(总股本,全流通),市值),''));

{DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLORBLUE;}

DRAWTEXT_FIX(流通值>100,0,0.12,0,股本市值),COLORGREEN;     {大于100亿显示绿色}

DRAWTEXT_FIX(流通值>=200,0,0.12,0,股本市值),COLORBLUE;      {小于100亿显示蓝色}

DRAWTEXT_FIX(流通值<=100,0,0.12,0,股本市值),COLORRED;      {小于100亿显示红色}

Q2:=REF(O,2)>REF(C,2);{2日前的开盘价>2日前的收盘价}

Q1:=REF(O,1)>REF(C,1) AND REF(C,1)<REF(C,2); {1日前的开盘价>1日前的收盘价 AND 1日前的收盘价<2日前的收盘价}

YBY:=C>O AND C>REF(H,1); {目前是阳线 AND 当前价>1日前的最高价}

YZ:=YBY AND Q1 AND Q2 AND REF(C,1)<REF(C,2); {连跌2天,今天收阳了}

DRAWICON(YZ AND C<55 AND DYNAINFO(4)>0,L*0.95,1);

XG:DRAWTEXT(YZ AND C<55 AND DYNAINFO(4)>0,L*0.90,'逆转');

{强势股要突破上轨线}

{上轨:(1+6/100)*MA(CLOSE,25), COLORBLUE,LINETHICK2;};

{大宗交易, 大宗交易的价格超过收盘价,叫溢价,低于收盘价叫折价}

大宗交易 := SIGNALS_USER(298, 0), NODRAW;

减持金额 :=  VARCAT(VAR2STR(大宗交易/10000.0 , 2),'亿'); {单位是:亿}

{FLOAT FBILIU =  (收盘价 - 成交价) / 收盘价;}

比率     := FRACPART(大宗交易), NODRAW; {得到小数部分,带正负符号的}

成交价   := C - C*比率,  NODRAW;

{成交价格小于收盘价,0.1,折价甩卖,显示绿色}

{DRAWTEXT(比率>0, H, 减持金额),  COLOR008000;

DRAWTEXT(比率>0, 成交价, '减----'),  COLOR008000; }

DRAWTEXT(比率>=0, H*1.015, '减'),  COLOR008000;

DRAWTEXT(比率>=0, 成交价, 减持金额),  COLOR008000;

{//成交价格高于收盘价0.5,溢价,显示红色}

DRAWTEXT(比率<0, 成交价, 减持金额),  COLORRED;

{//成交价格高于收盘价0.5,溢价,显示红色}

DRAWTEXT(比率<0, 成交价, 减持金额),  COLORRED;

{除权后显示蝴蝶}

{FINANCE(1)=总股本 FINANCE(7)=流通股本}

除权条件 := ( FINANCE(1)>REF(FINANCE(1),1) ) AND (FINANCE(7)>REF(FINANCE(7), 1)  AND 流通值<=1000);

送股数   := (FINANCE(1)/REF(FINANCE(1), 1)-1)*10;

DRAWICON(除权条件, H, 28);

DRAWTEXT(除权条件, L*0.96, '高转送'),  COLORRED;

DRAWNUMBER(除权条件, L*0.95, 送股数), COLORRED;

{跳空高开 并且 涨停}

TJ1 := (O > REF(C, 1)) AND  (C>=REF(C,1)*1.095);

TJ2 := VOL > 40000; {去除停牌和低成交量连板的fun88靠谱;}

DRAWICON(TJ1 AND TJ2, H*1.0618, 25);

DRAWICON(TJ1 AND TJ2, H*1.0718, 25);

通达信十战七胜主图追求十战十胜式主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)