网站查找:
当时方位:→ fun88平台网通达信公式 → 正文
  • 通达信金窗共振公式主图源码

  • 相关简介:DIF:=EMA(CLOSE,6)-EMA(CLOSE,16); DEA:=EMA(DIF,9); 资金窗:CROSS(DIF,DEA) AND DEA-0.05,COLORFFFFFF,NODRAW; DRAWICON(资金窗,LOW*0.98, 5); DRAWTEXT(资金窗0, LOW*0.99,'资金窗'),COLORFFFFFF; VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150); VAR27:=EMA(VAR26,100); VAR28:=2*(VAR26-VA

  • 文章来历:fun88平台网发布时刻:2020-05-08 09:46:18阅读次数:下载次数:0保藏:

fun88平台网目标公式协助阐明 新手必读

DIF:=EMA(CLOSE,6)-EMA(CLOSE,16);

DEA:=EMA(DIF,9);

资金窗:CROSS(DIF,DEA) AND DEA>-0.05,COLORFFFFFF,NODRAW;

 

DRAWICON(资金窗,LOW*0.98, 5);

DRAWTEXT(资金窗>0, LOW*0.99,'资金窗'),COLORFFFFFF;

 

VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR27:=EMA(VAR26,100);

VAR28:=2*(VAR26-VAR27);

VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR2B:=EMA(VAR2A*0.97,3);

VAR2C:=(HIGH+LOW+CLOSE)/3;

VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

龙抬头:=IF( VAR28>0.1,VAR29,0)*5,COLORCYAN;

麒麟护盘: CROSS(VAR28,1),COLORFF9900,NODRAW;

DRAWICON(麒麟护盘,LOW*0.96,31);

DRAWTEXT(麒麟护盘>0, LOW*0.95,'麒麟护盘'),COLORFF9900;

后金窗:COUNT(L=LLV(L,20),20)=1 AND  L=LLV(L,20),NODRAW,COLORFF00FF;

DRAWICON(后金窗,LOW*1, 22);

DRAWTEXT(后金窗>0, LOW*0.99,'后金窗'),COLORFF00FF;

STICKLINE(后金窗 AND FILTER(后金窗,31)>0,L*1.01,L*1.01,300,0),COLORYELLOW;

C3:=REF(C,1);

涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);

STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;

跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);

STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

RC1:=REF(C,1);

涨停率10:=10-1/RC1;

涨停率5:=5-1/RC1;

比前涨率:=(C-RC1+0.004)*100/RC1;

比前跌率:=(RC1-C-0.004)*100/RC1;

今日涨率:=(C-O+0.004)*100/O;

今日跌率:=(O-C-0.004)*100/O;

大阳线:=C>O AND (比前涨率>=涨停率5 OR 今日涨率>=涨停率5)

       AND 比前涨率<涨停率10 AND 涨停=0;

STICKLINE(大阳线,O,C,3,0),COLOR0000BB;

大阴线:=C<O AND (比前跌率>=涨停率5 OR 今日跌率>=涨停率5)

        AND 比前跌率<涨停率10 AND 跌停=0;

STICKLINE(大阴线,O,C,3,0),COLORLIGREEN;

HIGHN:=10;

AAB:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);

QY:=BACKSET(AAB,HIGHN+1);

CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);

DRAWICON(CC,H*1.01,2);

DRAWTEXT(CC>0, H*1,'洗盘'),COLORFFFFFF;

 

 

{假如涨停显现黄芯,假如跌停显现绿芯}

涨停2 := (C /REF(C,1)) > 1.095;

STICKLINE(涨停2, HIGH, OPEN, 1, 0), COLORYELLOW;

 

跌停2 := C/REF(C,1) < 0.9 ;

STICKLINE(跌停2, HIGH, LOW, 1, 0), COLORGREEN;

 

通达信金窗共振公式主图源码

通达信金窗共振公式主图源码

  • 下载资源所需积分

    0

  • 当时具有积分

    0

公式解密、改组股联络QQ:78858997
网友谈论 0条谈论

关于咱们 - 联络咱们 - 广告协作 - 下载声明 - 网站协助 - 友情链接 - SiteMap - TOP
本站一切广告触及链接,与fun88平台网均无任何关系,请股友自行判别真假!fun88平台网客服QQ号:78858997
Copyright © 2020 铭网科技,All Rights Reserved.
fun88平台网fun88平台软件下载中心
fun88平台网fun88平台书本下载中心