未来函数检测 | 推荐资源 | 热门资源 fun88平台搜索 | 收藏fun88平台网 | 将fun88平台网放到桌面
fun88平台网,最好fun88平台软件下载中心,fun88平台软件,fun88平台书籍,fun88平台公式,fun88平台知识,
fun88平台首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | fun88平台宝贝 | 外汇期货 | fun88靠谱知识 |
fun88靠谱软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
fun88靠谱公式 大智慧 通达信 飞狐 同花顺 东财通 | fun88靠谱池 大智慧 通达信 | fun88靠谱书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ fun88平台网 > 指标公式 > 通达信公式 > 正文
  • 通达信精准抄底副图源码

  • 简介:{稳赢剑 {参数:N 1 100 12 M 1 100 20 } RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; STICKLINE(REF(J,7)0 AND J1,10,0,10,0),COLOR00FF00; VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100; VAR2:=SMA(
  • 来源:Internet 时间:20-05-07 点击: 下载:

 fun88平台网指标公式帮助说明 新手必读

{稳赢剑
{参数:N 1 100 12 M 1 100 20 }


 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 STICKLINE(REF(J,7)<0 AND J>1,10,0,10,0),COLOR00FF00;
 VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
 VAR2:=SMA(VAR1,3,1);
 VAR3:=SMA(VAR2,3,1);
贵:=N,COLOR00FF00;
 VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-
 LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 VAR5:=CROSS(VAR4,10) AND VAR3<N;
抄底:IF(VAR5,90,1),COLORRED;
 DRAWICON(VAR5,65,1);
 DRAWTEXT(VAR5,30,'抄底'),COLORYELLOW;
备钱:IF(CROSS(10,VAR4),40,1),COLORFF00FF;
 DRAWICON(CROSS(10,VAR4),45,1);
 DRAWTEXT(IF(CROSS(10,VAR4),1,0),20,'$备钱'),COLORWHITE;
危机线: 80,COLORRED,POINTDOT,LINETHICK2;
中间线: 50,COLORFFCCCC,POINTDOT,LINETHICK2;
安全线: 10,COLORFF00FF,POINTDOT,LINETHICK2;
 VAR6:=(2*CLOSE+HIGH+LOW)/4;
 VAR7:=LLV(LOW,M);
 VAR8:=HHV(HIGH,M);
 VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
 VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
战术线: VAR9,COLORYELLOW,LINETHICK2;
战略线: EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORBLUE;
 STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
 STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLOR00FF00;
 VARB:=SUM(IF(CLOSE>REF(CLOSE,7),VOL,IF(CLOSE<REF(CLOSE,7),0-VOL,0)),0);
 VARC:=SUMBARS(VOL,CAPITAL);
 VARD:=IF(CLOSE>LLV(CLOSE,VARC),1,-1);
 VARE:=IF(VARB>LLV(VARB,VARC),1,-1);
 VARF:=VARD*VARE;
 VAR10:=IF(VARF=-1,1,0);
关注:IF(VAR10 AND CLOSE=LLV(CLOSE,20) AND VAR3<N,70,1),COLORFFCC66;
 A1:=EMA(CLOSE,5);
 A2:=EMA(CLOSE,10);
 A3:=EMA(CLOSE,20);
 A4:=EMA(CLOSE,40);
 A5:=EMA(CLOSE,60);
 {上穿月线:IF({CROSS(A1,A2) AND }{CROSS(C,A3),50,0),COLORYELLOW,LINETHICK2;}
 {上穿季线:IF({CROSS(A3,A4) AND }{CROSS(C,A5),50,0),COLORRED,LINETHICK2;}
 I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
 R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
短线逃顶:=IF(I,0,1),COLORGREEN;
 DRAWICON(短线逃顶,90,2);

通达信精准抄底副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)