未来函数检测 | 引荐资源 | 热门资源 fun88平台查找 | 保藏fun88平台网 | 将fun88平台网放到桌面
fun88平台网,最好fun88平台软件下载中心,fun88平台软件,fun88平台书本,fun88平台公式,fun88平台常识,
fun88平台主页 | 目标公式 | 剖析软件 | 行情软件 | 数据软件 | 资讯体裁 | 东西使用 | 期货基金 | 书本教程 | 技能目标 | fun88平台宝物 | 外汇期货 | fun88靠谱常识 |
fun88靠谱软件 大智慧 灵通信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 调和软件 证券之星 金融界 剖析家 数据下载 数据接口 期货 基金 教程
fun88靠谱公式 大智慧 灵通信 飞狐 同花顺 东财通 | fun88靠谱池 大智慧 灵通信 | fun88靠谱书本 | 目标分化 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当时方位:→ fun88平台网 > 目标公式 > 灵通信公式 > 正文
  • 灵通信上出下买三违背源码主图源码

  • 简介:上出下买三背{N:1 200 17} A:=MA(CLOSE,N1)+ABS(MA(CLOSE,N1)-REF(MA(CLOSE,N1),1)); B:=MA(CLOSE,N1)+MA(CLOSE,N1)-REF(MA(CLOSE,N1),1); 分水岭:IF(MA(CLOSE,N1)B,B,MA(CLOSE,N1)),COLORFF00FF,LINETHICK2; 操作线:分水岭-(MA(C,3)-分水岭),COLOR00FFFF,LINETHICK2; PM:MA(C,5),COLORWHI
  • 来历:Internet 时刻:20-05-07 点击: 下载:

 fun88平台网目标公式协助阐明 新手必读

上出下买三背{N:1 200 17}
 A:=MA(CLOSE,N1)+ABS(MA(CLOSE,N1)-REF(MA(CLOSE,N1),1));
 B:=MA(CLOSE,N1)+MA(CLOSE,N1)-REF(MA(CLOSE,N1),1);
分水岭:IF(MA(CLOSE,N1)<B,B,MA(CLOSE,N1)),COLORFF00FF,LINETHICK2;
操作线:分水岭-(MA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
 PM:MA(C,5),COLORWHITE,LINETHICK2;
 IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
 IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
 IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;
 S:=(PM>操作线);
DD:=分水岭<REF(分水岭,1);
 IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
 IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
 DRAWICON(CROSS(分水岭,操作线),L*0.95{分水岭-0.1},1);{买入红箭头}
A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));
 B1:=REF(C,A1+1)>C AND REF("MACD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA");
 DRAWTEXT(B1>0,L-0.02,'★M'),COLOR00FFFF;{MACD底违背}
A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));
 B2:=REF(C,A2+1)>C AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
 DRAWTEXT(B2,L-0.10,'◎K'),COLORFF00FF;{KDJ底违背}
A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));
 B3:=REF(C,A3+1)>C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");
 DRAWTEXT(B3>0,L-0.18,'◆R'),COLOR0000FF;{RSI底违背}
C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));
 D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)>"MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF");
 DRAWTEXT(D1>0,H+0.16,'★M'),COLOR00FF00;{MACD顶违背}
C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));
 D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K");
 DRAWTEXT(D2>0,H+0.08,'◎K'),COLORFFFFCC;{KDJ顶违背}
C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));
 D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");
 DRAWTEXT(D3>0,H+0.04,'◆R'),COLORFF9900;{RSI顶违背};


灵通信上出下买三违背源码主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)