当前位置:→ fun88平台网公式帮助 → 正文
  • (给下面公式上穿)做个选股

  • 相关简介:编写要求: www.52gfogq.com公式 网解答: 网友求助: 请老师给下面公式,上穿做个选股公式,能预警更好,谢谢。 ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH=2,DAY+(MONTH-1)*31,DAY+ INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0)); T:=BARSLAST(ZRR-REF(ZRR,1)WEEKDAY-RE

  • 文章来源:fun88平台网发布时间:2020-05-31 14:01:18浏览次数:下载次数:0收藏:

编写要求:

 

www.52gfogq.com公式 网解答:

 网友求助:

请老师给下面公式,上穿做个选股公式,能预警更好,谢谢。
ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH<=2,DAY+(MONTH-1)*31,DAY+
INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0));
T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1))+1;
T1:=REF(T,T)+T;
T2:=REF(T,T1)+T1;
T3:=REF(T,T2)+T2;
T4:=REF(T,T3)+T3;
T5:=REF(T,T4)+T4;
T6:=REF(T,T5)+T5;
T7:=REF(T,T6)+T6;
T8:=REF(T,T7)+T7;
T9:=REF(T,T8)+T8;
T10:=REF(T,T9)+T9;
T11:=REF(T,T10)+T10;
T12:=REF(T,T11)+T11;
T13:=REF(T,T12)+T12;
日5:ma(close,5),COLORyellow;
周5:(REF(CLOSE,T)+REF(CLOSE,T1)+REF(CLOSE,T2)+REF(CLOSE,T3)+CLOSE)/5,COLOR009966;
 
解答如下:
ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH<=2,DAY+(MONTH-1)*31,DAY+
INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0));
T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1))+1;
T1:=REF(T,T)+T;
T2:=REF(T,T1)+T1;
T3:=REF(T,T2)+T2;
日5:=ma(close,5);
周5:=(REF(CLOSE,T)+REF(CLOSE,T1)+REF(CLOSE,T2)+REF(CLOSE,T3)+CLOSE)/5;
CROSS(日5,周5);

 

(给下面公式上穿)做个选股

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

fun88平台网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
fun88平台网指标公式帮助使用说明!新手必读...
fun88平台网新系统使用说明!新手必读...
fun88平台网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.
本站所有广告和与fun88平台网均无关系,请股友自行判断真假!fun88平台网客服QQ:78858997
fun88平台网fun88平台软件下载中心
fun88平台网fun88平台书籍下载中心